[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
[phpBB Debug] PHP Notice: in file /viewtopic.php on line 988: getdate(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Moscow' for 'MSK/3.0/no DST' instead
SolaraGuy.com • View topic - display buttons dont work~
Talk about audio, video and navi stuffs.

display buttons dont work~

display buttons dont work~

Postby Aotoyota » Fri Nov 02, 2007 4:20 pm

I cant seem to remember what wire I need to ground to make the gas milage gauge work again??? tried to search with no avail. help>?
Alpine + Dynaudio = Sonic bliss.
Aotoyota
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 787
Joined: Thu Sep 23, 2004 10:11 pm
Location: So Cal

Postby dvdchris45 » Fri Nov 02, 2007 8:06 pm

welcome to my hell lol
<b>04 Desert Sand V6</b>
<i>Injen + Magnaflow </i>
<i>TRD FSTB + RSB</i>
<i>HID + A/V + iPod</i>
User avatar
dvdchris45
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1690
Joined: Mon Jul 12, 2004 4:49 pm
Location: Valley Glen, CA

Postby iinokturnolii » Fri Nov 02, 2007 9:20 pm

damn chris you still havent fixed it yet.... lol...
User avatar
iinokturnolii
Exotic Herb Sampler
Exotic Herb Sampler
 
Posts: 952
Joined: Sat May 27, 2006 4:04 pm
Location: OAKLAND, California

Postby dvdchris45 » Fri Nov 02, 2007 9:40 pm

iinokturnolii wrote:damn chris you still havent fixed it yet.... lol...


you come down to socal van and i'll pay for your gas to do it for me hahah
<b>04 Desert Sand V6</b>
<i>Injen + Magnaflow </i>
<i>TRD FSTB + RSB</i>
<i>HID + A/V + iPod</i>
User avatar
dvdchris45
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1690
Joined: Mon Jul 12, 2004 4:49 pm
Location: Valley Glen, CA

Postby [SMAN] » Fri Nov 02, 2007 10:59 pm

if i remember correctly, its the yellow wire on the 3 wire plug.
2004 Solara V6 SE
2005 4Runner V6 Sport
1996 Camry I4
Image
User avatar
[SMAN]
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 670
Joined: Sat Jul 07, 2007 7:11 am
Location: Mass

Postby iinokturnolii » Fri Nov 02, 2007 11:24 pm

[SMAN] wrote:if i remember correctly, its the yellow wire on the 3 wire plug.


yup! actually the yellow and gray... ground that and your display buttons will work again.

chris did you ever find that 3 wire harness?
User avatar
iinokturnolii
Exotic Herb Sampler
Exotic Herb Sampler
 
Posts: 952
Joined: Sat May 27, 2006 4:04 pm
Location: OAKLAND, California

Postby NightRider » Fri Nov 02, 2007 11:42 pm

I just installed my alpine deck and yeah my gas mileage button doesnt work. Also how do you just "ground" them out? To what?
Image
2004 Black Solara V6SLE COUPE
5% rear window tint 20% front window tint
Injen polished SRI
Alpine Deck w/ complete Rocksford Fosgate speakers & subs
TRD FSB 6000K HID's
NightRider
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 555
Joined: Mon May 07, 2007 12:25 am
Location: East Bay to the Central Valley

Postby Aotoyota » Sat Nov 03, 2007 2:37 pm

sweet thanks! now I can see how my avg mgp has been for the past three months~!
Alpine + Dynaudio = Sonic bliss.
Aotoyota
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 787
Joined: Thu Sep 23, 2004 10:11 pm
Location: So Cal

Postby NightRider » Sat Nov 03, 2007 8:27 pm

iinokturnolii wrote:
[SMAN] wrote:if i remember correctly, its the yellow wire on the 3 wire plug.


yup! actually the yellow and gray... ground that and your display buttons will work again.

chris did you ever find that 3 wire harness?


A little help on where to ground where? You mean by grounding it to the chassis?
Image
2004 Black Solara V6SLE COUPE
5% rear window tint 20% front window tint
Injen polished SRI
Alpine Deck w/ complete Rocksford Fosgate speakers & subs
TRD FSB 6000K HID's
NightRider
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 555
Joined: Mon May 07, 2007 12:25 am
Location: East Bay to the Central Valley

Postby dvdchris45 » Sun Nov 04, 2007 12:05 am

iinokturnolii wrote:
[SMAN] wrote:if i remember correctly, its the yellow wire on the 3 wire plug.


yup! actually the yellow and gray... ground that and your display buttons will work again.

chris did you ever find that 3 wire harness?


I remember when i took apart the dash i didnt see the wire harness i just gave up...do i have to take apart my steering wheel column to see it?

im interested in re-attempted this because i have to pull my dash apart again to install new ipod cables for my HUs...pics would help guys! :)
<b>04 Desert Sand V6</b>
<i>Injen + Magnaflow </i>
<i>TRD FSTB + RSB</i>
<i>HID + A/V + iPod</i>
User avatar
dvdchris45
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1690
Joined: Mon Jul 12, 2004 4:49 pm
Location: Valley Glen, CA

Postby [SMAN] » Sun Nov 04, 2007 2:15 pm

dvdchris45 wrote:
iinokturnolii wrote:
[SMAN] wrote:if i remember correctly, its the yellow wire on the 3 wire plug.


yup! actually the yellow and gray... ground that and your display buttons will work again.

chris did you ever find that 3 wire harness?


I remember when i took apart the dash i didnt see the wire harness i just gave up...do i have to take apart my steering wheel column to see it?

im interested in re-attempted this because i have to pull my dash apart again to install new ipod cables for my HUs...pics would help guys! :)


It's back there, it might just have fallen in a little bit, because it was originaly plugged into the factory radio. Just look around and you'll find it.
2004 Solara V6 SE
2005 4Runner V6 Sport
1996 Camry I4
Image
User avatar
[SMAN]
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 670
Joined: Sat Jul 07, 2007 7:11 am
Location: Mass

Postby dvdchris45 » Sun Nov 04, 2007 8:24 pm

[SMAN] wrote:
dvdchris45 wrote:
iinokturnolii wrote:
[SMAN] wrote:if i remember correctly, its the yellow wire on the 3 wire plug.


yup! actually the yellow and gray... ground that and your display buttons will work again.

chris did you ever find that 3 wire harness?


I remember when i took apart the dash i didnt see the wire harness i just gave up...do i have to take apart my steering wheel column to see it?

im interested in re-attempted this because i have to pull my dash apart again to install new ipod cables for my HUs...pics would help guys! :)


It's back there, it might just have fallen in a little bit, because it was originaly plugged into the factory radio. Just look around and you'll find it.



im taking the dash part this week. so you guys are absolutely certain its 3 wires? no more no less?
<b>04 Desert Sand V6</b>
<i>Injen + Magnaflow </i>
<i>TRD FSTB + RSB</i>
<i>HID + A/V + iPod</i>
User avatar
dvdchris45
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1690
Joined: Mon Jul 12, 2004 4:49 pm
Location: Valley Glen, CA

Postby iinokturnolii » Mon Nov 05, 2007 4:37 pm

^^^ yes.
User avatar
iinokturnolii
Exotic Herb Sampler
Exotic Herb Sampler
 
Posts: 952
Joined: Sat May 27, 2006 4:04 pm
Location: OAKLAND, California

Postby NightRider » Mon Nov 05, 2007 10:24 pm

ok now where do you "ground" the 3 wires too? meaning the chassis?
Image
2004 Black Solara V6SLE COUPE
5% rear window tint 20% front window tint
Injen polished SRI
Alpine Deck w/ complete Rocksford Fosgate speakers & subs
TRD FSB 6000K HID's
NightRider
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 555
Joined: Mon May 07, 2007 12:25 am
Location: East Bay to the Central Valley

Postby [SMAN] » Mon Nov 05, 2007 10:28 pm

NightRider wrote:ok now where do you "ground" the 3 wires too? meaning the chassis?


Any major piece of metal. If you have an aftermarket radio harness, you can also splice into the black wire.
2004 Solara V6 SE
2005 4Runner V6 Sport
1996 Camry I4
Image
User avatar
[SMAN]
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 670
Joined: Sat Jul 07, 2007 7:11 am
Location: Mass
Next

Return to A/V/N Gen 2 and 2.5

Who is online

Users browsing this forum: No registered users and 3 guests