Stock talk about the Generation 1 and 1.5 Toyota Solara which were produced from 1999 to 2003.

Window just stopped working

Window just stopped working

Postby dj2002 » Fri Jul 16, 2010 10:09 am

I have searched the entire site for a resolution but I have been unable to locate what I need. My driver side window just stopped working with no warning signs, no noises, nothing. It was fine. I got out of the car for 5 mins and when I got back in and went to put the window down it was dead. I checked the wiring to make sure I was getting power and it appears that I have power to the switch and the passenger’s side is working fine. I installed a new switch last night and it’s still not working. I thought I would see signs of failure or hesitation if it was the motor or the regulator but I may be wrong. Any help or guidance would be greatly appreciated. Thanks
dj2002
Just Licensed SolaraGuy
 
Posts: 3
Joined: Fri Jul 16, 2010 7:05 am

Re: Window just stopped working

Postby DSM_Lara » Fri Jul 16, 2010 10:47 am

... I don't know what to say. It happened to me this past Wednesday. Similar issue... check the relay/wires/master switch and still wasn't working. Got a quote from Stealership for a new master switch they were asking $365.54 (at this point I was going to crap myself). Few hours later got back into my car and it works fine now. Weird huh? I have read around the forums showing other member was having similar issues and was wondering is this common with the Gen1 Solara's? This was the first time it has happened to me hoping it will be the last. Part number for master switch 84820-08020 If needed.
1999 Toyota Solara SE V6 (TRD Edition) Rare Greddy EvoII/CP-E Intake/Renova Grill/Black Housing Front/OEM Hood Deflector :kp: :spam3: :spam1:Musubi
Image
User avatar
DSM_Lara
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1827
Joined: Fri Jan 22, 2010 1:37 am
Location: [Wahiawa] Oahu, HI 96786

Re: Window just stopped working

Postby dj2002 » Fri Jul 16, 2010 10:55 am

Thanks for the info. Every time I get in the car I try it just to see if it decides to work but nothing. I looked into getting a relay but I can't find one in stock so I may just have to order one... I'm going to take everything apart this weekend so I will post any finding...
dj2002
Just Licensed SolaraGuy
 
Posts: 3
Joined: Fri Jul 16, 2010 7:05 am

Re: Window just stopped working

Postby 02slera » Fri Jul 16, 2010 6:53 pm

Same thing happened to my 99 explorer xlt... rolled the window down, got back home and it wouldnt roll up.
i decided to take off the door panel, the window motor was well buried in the door, but there was an electrical plug that was easy to get to and i took it apart to check for 12 volts when the switch was pressed, as i remember i read +12 volts rolling the window one direction and -12 volts when the switch was pressed in the other direction, then i was sure i had a bad motor, put the plug back together and tried it again, it worked! i put the door panel back on and it worked fine ever since. i hope you are as fortunate and only have a loose connection.
2002 Solara SLE v6
User avatar
02slera
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 479
Joined: Sun Oct 04, 2009 3:24 pm

Re: Window just stopped working

Postby alltrac92 » Fri Jul 16, 2010 7:45 pm

User avatar
alltrac92
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 409
Joined: Mon Mar 10, 2008 10:12 pm
Location: Citrus Heights, CA

Re: Window just stopped working

Postby dj2002 » Sat Jul 17, 2010 11:27 am

Thanks for the information and the link. I'm about to take the door apart so I will check the connections and see if I have a 12 volt circuit. Do you by chance know where the relay is located? I figured I could try that as well for 13.00 but I don't know where it is and I can't find it labeled anywhere.
dj2002
Just Licensed SolaraGuy
 
Posts: 3
Joined: Fri Jul 16, 2010 7:05 am

Re: Window just stopped working

Postby DSM_Lara » Fri Sep 10, 2010 4:52 am

I'm bumping this because it only happens once in a while and was wondering if anyone else has this issue. When it gets really hot outside my driver window won't operate. This is when I get into the car when it's been sitting in the sun for sometime. Only my driver side window will temporarily not work. Then when it cools down it will operate like normal. Just curious if this is a common problem with these cars because replacing the switch with a new one is a too dam pricey.
1999 Toyota Solara SE V6 (TRD Edition) Rare Greddy EvoII/CP-E Intake/Renova Grill/Black Housing Front/OEM Hood Deflector :kp: :spam3: :spam1:Musubi
Image
User avatar
DSM_Lara
SolaraGuy Street Racer
SolaraGuy Street Racer
 
Posts: 1827
Joined: Fri Jan 22, 2010 1:37 am
Location: [Wahiawa] Oahu, HI 96786

Re: Window just stopped working

Postby indiglosolara » Fri Sep 10, 2010 9:15 am

This happens to me once in a while but I always though it was my DEI window relay for my alarm, I have the remote up/down from my alarm, but I've found ways to get it work but didn't think it was a problem for someone that didn't add relays like I did.
indiglosolara
Solara 2 xB
Solara 2 xB
 
Posts: 5716
Joined: Tue Nov 05, 2002 7:21 pm
Location: Alta Loma

Re: Window just stopped working

Postby 02slera » Sat Sep 11, 2010 3:46 am

take the door panel off and check for 12v when the window does not work, if you get 12v then the problem must be the window motor, if you dont get 12v then the problem must be before that (fuse, switch, etc.) and as stated before, you might get lucky like i did with my explorer and just have a loose connection, in the explorer the plug in the door was completely pushed together and looked perfect, i was very surprised when after checking it for 12v (which i had) and putting the plug back together the window was magically working, and i never had another problem out of it.
2002 Solara SLE v6
User avatar
02slera
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 479
Joined: Sun Oct 04, 2009 3:24 pm

Re: Window just stopped working

Postby stringbean » Sat Nov 06, 2010 1:08 pm

this has just started happening to me, passenger window wont work, from either of the switches, also oddly my lock button on passenger side doesnt work, but unlock works. idk if its relvant but the passenger side speaker cuts in and out, but ive completely rewired the stereo, i think the speaker is just due to an old amp maybe kicking the bucket... but my lock button and window wont work... and no signs of dieing, just happened... is there fuses for the windows?
Image
User avatar
stringbean
SolaraGuy Driver
SolaraGuy Driver
 
Posts: 717
Joined: Thu Aug 27, 2009 9:48 pm
Location: British Columbia, Canada

Return to Stock Gen 1 and 1.5

Who is online

Users browsing this forum: No registered users and 2 guests